Last modified: 2008-05-13 17:42:40 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 14111 - Missing prefix "Image:" in MediaWiki:Fileexists-extension
Missing prefix "Image:" in MediaWiki:Fileexists-extension
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
File management (Other open bugs)
unspecified
All All
: Normal trivial (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-13 17:22 UTC by spiritia
Modified: 2008-05-13 17:42 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description spiritia 2008-05-13 17:22:31 UTC
Namespace prefix Image: seems to be missing for the image links in MediaWiki:Fileexists-extension. The problem was also reported and explained in more details on http://commons.wikimedia.org/wiki/MediaWiki_talk:Fileexists-extension some 3 months ago.

I also reported it on betawiki but Siebrand forwarded me here...

Spiritia
Comment 1 Brion Vibber 2008-05-13 17:42:40 UTC
Fixed in r34742.

A title object was getting created without the Image namespace, so lead to
wrong links when used in fileexists-extension warning message. For consistency,
using target name with namespace in both spots on that message now as well.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links