Last modified: 2008-05-09 16:36:17 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 14056 - Wrong tags like <b/> are not tidied up by parser for unstable revision
Wrong tags like <b/> are not tidied up by parser for unstable revision
Status: RESOLVED FIXED
Product: MediaWiki extensions
Classification: Unclassified
FlaggedRevs (Other open bugs)
unspecified
All All
: Normal normal with 1 vote (vote)
: ---
Assigned To: Aaron Schulz
http://de.wikipedia.org/w/index.php?t...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-09 06:05 UTC by Frank Singer
Modified: 2008-05-09 16:36 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Frank Singer 2008-05-09 06:05:58 UTC
When viewing the unstable version of [[:de:Aldi]], a <b/>-tag is inserted somewhere in the wikitext of the page (after the "[[Wein]]absatz"), so the rest of the page is shown bold, including the portlets. The stable version http://de.wikipedia.org/w/index.php?title=Aldi&stable=1 shows up normally, though the only difference between the revisions is a minor change in a template.
Comment 1 Frank Singer 2008-05-09 08:24:44 UTC
Ok, as it seems the "<b/>" was in the wikitext already and has not been inserted. Strange thing though, that when viewing the stable version, the parser removes the tag and when viewing the unstable version it leaves the tag in.
Comment 2 Melancholie 2008-05-09 15:09:45 UTC
Only occurs if URL contains stable=0, not if just oldid (permanent link)!
Comment 3 Aaron Schulz 2008-05-09 16:36:17 UTC
Fixed in r34552

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links