Last modified: 2010-05-15 15:33:25 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 1402 - Link color of tab subject page link on talk page indicates that page exists when it does not
Link color of tab subject page link on talk page indicates that page exists w...
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Interface (Other open bugs)
1.4.x
All All
: Normal minor (vote)
: ---
Assigned To: Nobody - You can work on this!
N/A
: patch
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-24 21:36 UTC by Thue Janus Kristensen
Modified: 2010-05-15 15:33 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Display non-existant article link in tab from talk page correctly (2.06 KB, patch)
2005-01-24 21:37 UTC, Thue Janus Kristensen
Details

Description Thue Janus Kristensen 2005-01-24 21:36:15 UTC
Go to a talk page of a non-existant article. The article link tab will be blue
(indicating it exists) even though the article doesn't exist. The link/tab
should be red.

Patch attached.
Comment 1 Thue Janus Kristensen 2005-01-24 21:37:02 UTC
Created attachment 219 [details]
Display non-existant article link in tab from talk page correctly
Comment 2 JeLuF 2005-01-27 22:14:58 UTC
Fixed in CVS and on wikipedia.org
Comment 3 Thue Janus Kristensen 2005-01-29 11:06:10 UTC
This is not fixed on wikipedia.org; see fx
http://en.wikipedia.org/wiki/Talk:Kash_Jaffrey
Comment 4 Brion Vibber 2005-01-30 02:13:05 UTC
Somebody didn't update the live site files after making the checkin. Fixed.

(Notice HTML pages may be cached requiring forced reloads.)

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links