Last modified: 2008-05-07 01:53:42 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 13944 - Editing a unsigned comment in discussion when logged in using firefox 2 (latest stable) resulted in auto-log-out (not always)
Editing a unsigned comment in discussion when logged in using firefox 2 (late...
Status: RESOLVED WORKSFORME
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
PC Windows XP
: Normal minor (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-04 01:14 UTC by xhh2a
Modified: 2008-05-07 01:53 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description xhh2a 2008-05-04 01:14:32 UTC
I forgot to sign a comment I made, so I edited it and typed in the four tides, yada, yada,
click enter, found myself auto-logged out (which is rare, but not unprecedented), so I log back in, and edit it again, this time removing my IP and replacing it with the four tides again. 
Send me to a server error site with this:

Request: POST http://en.wikipedia.org/w/index.php?title=Talk:BitTorrent_client&action=submit, from 208.80.152.33 via sq21.wikimedia.org (squid/2.6.STABLE18) to 10.0.5.3 (10.0.5.3)
Error: ERR_ZERO_SIZE_OBJECT, errno [No Error] at Sun, 04 May 2008 01:00:27 GMT

Went back and tried again, removing the IP adress and replacing it with my username, same error.

Tried a third time, this time checking the minor edit box, worked.

Using:
Windows Xp SP2
Firefox 2.0.0.14
Noscript (latest) *wikipedia allowed*
AdBlock Plus (latest)

I tried again on the sandbox, but I couldn't reproduce it, so I think it has to do with the auto-log out after you edit the post logged in with the four tides, or it could be something else..if you need any more information, ask.
Comment 1 xhh2a 2008-05-04 01:19:07 UTC
This is my first (and probably only) bug report  so I'm not sure if I put it under the right section.....Sorry
Comment 2 Brion Vibber 2008-05-07 01:53:42 UTC
Sounds like:

a) Your session expired / fell out of cache (this happens sometimes)

b) There was an intermittent failure editing a page, which passed after a couple of attempts.

There wouldn't be any relationship between the use of signatures and these other problems; annoying as they are, they're nonspecific enough that I'm going to go ahead and mark this a WORKSFORME as far as the particular interaction.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links