Last modified: 2008-04-17 14:26:11 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 13767 - Deleting global accounts creates unrenamable local accounts.
Deleting global accounts creates unrenamable local accounts.
Status: RESOLVED INVALID
Product: MediaWiki extensions
Classification: Unclassified
CentralAuth (Other open bugs)
unspecified
All All
: Normal enhancement with 2 votes (vote)
: ---
Assigned To: Nobody - You can work on this!
http://es.wikipedia.org/w/index.php?t...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-16 19:49 UTC by Thomas Goldammer
Modified: 2008-04-17 14:26 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Thomas Goldammer 2008-04-16 19:49:54 UTC
I deleted the global account of User:Kju. Kju logged in to eswiki while being unified, so deletion created an account User:Kju on eswiki locally. So far everything as expected. But this account is not available for renaming, and it doesn't (of course) show up in the newuser log. If a user wants to have his account on a wiki renamed to his global name, but has logged in while unified on that wiki, it will never be possible to merge the two accounts.

Best regards,
Thogo.
Comment 1 Brion Vibber 2008-04-16 20:41:31 UTC
You shouldn't have any problems renaming the account. Please be specific about what seems to be the trouble?
Comment 2 Thomas Goldammer 2008-04-16 20:53:21 UTC
(In reply to comment #1)

The bureaucrat who tried it got "User doesn't exist", but he had to leave afterwards, so I filed the bug instead of him. I didn't try it myself (I'm not a bureaucrat there.) ---Th.
Comment 3 Thomas Goldammer 2008-04-17 14:26:11 UTC
Luckily, it seems to have been only a (very strange though) cache problem. The renaming worked now and the error could not be replicated. So this is "invalid" for now (until someone else observes the same).

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links