Last modified: 2014-08-17 11:49:27 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 13687 - importdump.php stops with no error
importdump.php stops with no error
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
Maintenance scripts (Other open bugs)
1.12.x
PC Windows Server 2003
: Low major (vote)
: ---
Assigned To: Nobody - You can work on this!
aklapper-moreinfo
: testme
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-10 23:04 UTC by Weiran Du
Modified: 2014-08-17 11:49 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Weiran Du 2008-04-10 23:04:46 UTC
I was trying to import a dump file using importdump.php, it stops at a specified progress ie:from 164300 with no error appears. I have tried many times but with no luck. I have tried to repair databases, use other version dumps, it still doesnt work.
Comment 1 Brion Vibber 2008-04-11 19:28:16 UTC
Can you make sure that error display is on?

Add to your LocalSettings.php:

error_reporting(E_ALL);
ini_set("display_errors", 1);
Comment 2 Weiran Du 2008-04-12 17:28:33 UTC
yes I have added them, no error displayed. :(
Comment 3 Sumana Harihareswara 2011-10-01 02:25:19 UTC
Weiran:  since you first reported this bug, we've released a few versions of MediaWiki.  We're now at 1.17.0.  Do you still have a copy of the dump file that you had been trying to import when you got this failure?  If you could try to import it into MediaWiki 1.17.0 and see whether you still have a problem, that would be great.  Thanks.
Comment 4 Andre Klapper 2014-06-19 13:33:37 UTC
This ticket needs an available testcase to reproduce, otherwise it's unfortunately not actionable anymore today. :(

Weiran Du: Have you experienced this problem recently?
Comment 5 Andre Klapper 2014-08-17 11:49:27 UTC
Unfortunately closing this report as no further information has been provided.

Weiran: Please feel free to reopen this report if you can provide the information asked for in comment 3 and comment 4, and if this still happens. Thanks!

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links