Last modified: 2008-04-21 22:21:18 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 13470 - Strange Display-Error for stable version
Strange Display-Error for stable version
Status: RESOLVED FIXED
Product: MediaWiki extensions
Classification: Unclassified
FlaggedRevs (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
http://de.labs.wikimedia.org/w/index....
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-21 16:55 UTC by P. Birken
Modified: 2008-04-21 22:21 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description P. Birken 2008-03-21 16:55:33 UTC
In the URL, the Toolbar on the left side move to the bottom of the page in almost all browers and resolutions. This can be fixed, by removing the HTML from the wikipage, so in the version, this is no longer a problem: http://de.labs.wikimedia.org/w/index.php?title=Hauptseite&stableid=24891.
Comment 1 Aaron Schulz 2008-03-21 17:51:28 UTC
Hmmm, I see that. I imported the page into my testwiki, and am not getting that...
Comment 2 Aaron Schulz 2008-03-30 18:16:03 UTC
There must be some odd css enabled on that site, I can't reproduce locally.
Comment 3 Aaron Schulz 2008-04-19 20:26:58 UTC
Seems like invalid divs in the wikitext of pages can cause this.
Comment 4 Brion Vibber 2008-04-21 18:33:47 UTC
Unclosed tags in the wikitext should *never, ever* break the entire interface.
Comment 5 Aaron Schulz 2008-04-21 20:19:28 UTC
Hmm, seems like enabling Tidy ironically can cause this.
Comment 6 Aaron Schulz 2008-04-21 22:12:38 UTC
Done in r33695.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links