Last modified: 2010-05-15 15:33:08 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 1337 - "Templates used on this page" shows also templates only linked to
"Templates used on this page" shows also templates only linked to
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Templates (Other open bugs)
1.4.x
All All
: Low minor (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on: 1065
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-15 13:14 UTC by Mormegil
Modified: 2010-05-15 15:33 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Mormegil 2005-01-15 13:14:35 UTC
The "Templates used on this page" list contains also templates
that are only linked to using [[Template:Foobar]], i.e. which are
not "used" on the page.
Comment 1 Rowan Collins [IMSoP] 2005-01-15 16:22:08 UTC
This is a consequence of an unfortunate design decision: the same table in the
database used to keep track of normal links is used to keep track of template
inclusions. This will probably be corrected at some point in the future, but
it's not a trivial fix (see bug 1065 for details).
Comment 2 Tim Starling 2006-02-25 00:19:04 UTC
This is fixed in CVS for 1.6 release.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links