Last modified: 2008-08-30 08:14:02 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 13365 - Some check box labels are missing first character in MSIE 8 beta
Some check box labels are missing first character in MSIE 8 beta
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal minor (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/wiki/Special:...
:
Depends on:
Blocks: 13361
  Show dependency treegraph
 
Reported: 2008-03-14 18:53 UTC by Brion Vibber
Modified: 2008-08-30 08:14 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Brion Vibber 2008-03-14 18:53:30 UTC
In several of the check box sets on Special:Preferences, the first character of the label is not rendered under MSIE 8 beta.

This seems like an issue which needs to be filed upstream with Microsoft.
Comment 1 Antoine "hashar" Musso (WMF) 2008-08-30 08:14:02 UTC
Looks fine in beta 2.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links