Last modified: 2008-03-10 21:18:55 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 13289 - special: namespace issue - special pages (including login) broken
special: namespace issue - special pages (including login) broken
Status: CLOSED WORKSFORME
Product: Wikimedia
Classification: Unclassified
Site requests (Other open bugs)
unspecified
All All
: Highest blocker (vote)
: ---
Assigned To: Nobody - You can work on this!
http://wg.en.wikipedia.org
: shell
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-08 02:20 UTC by Nobody
Modified: 2008-03-10 21:18 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Nobody 2008-03-08 02:20:03 UTC
special: pages (such as userlogin, specialpages) are taking users to the incorrect destination on workinggroup-en wiki.

Users are unable to log in at all due to this issue.
Comment 1 Nobody 2008-03-08 04:35:50 UTC
other note: special:sitematrix points to wg-en (http://wg-en.wikimedia.org/) instead of correct URL. Terribly minor bug, but still a bug.
Comment 2 AGK 2008-03-09 12:51:54 UTC
"special:sitematrix points to wg-en (http://wg-en.wikimedia.org/)
instead of correct URL"β€”it used to be wg-en, but is now wg.en..., which probably explains things.
Comment 3 Brion Vibber 2008-03-10 19:22:45 UTC
Please file that separate issue separately or it will be forgotten and never ever fixed.
Comment 4 Brion Vibber 2008-03-10 20:18:33 UTC
The namespace issue appears to have been resolved.
Comment 5 AGK 2008-03-10 21:18:55 UTC
Yep, all working. Cheers Brion.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links