Last modified: 2012-02-22 12:35:17 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 1321 - RTL monobook tabs jump on hover in IE6
RTL monobook tabs jump on hover in IE6
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
Interface (Other open bugs)
unspecified
PC Windows XP
: Normal normal with 1 vote (vote)
: ---
Assigned To: Tom Gilder
http://he.wikipedia.org
: testme
: 10373 (view as bug list)
Depends on:
Blocks: rtl 640
  Show dependency treegraph
 
Reported: 2005-01-13 01:06 UTC by Tom Gilder
Modified: 2012-02-22 12:35 UTC (History)
4 users (show)

See Also:
Web browser: Internet Explorer
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Tom Gilder 2005-01-13 01:06:01 UTC
In IE6 with monobook and a right-to-left language, hovering over the tabs make them jump a few pixels to 
the right. Margin-left set on the right <li>s seem to be removed. Looking into it.
Comment 1 Tom Gilder 2005-01-13 20:44:15 UTC
Would appear to be fixed... but I'm not sure why. Oh well.
Comment 2 Tom Gilder 2005-01-13 21:49:22 UTC
Reopening: this seems to come and go at random in IE. What fun!
Comment 3 Brion Vibber 2007-06-26 15:33:36 UTC
*** Bug 10373 has been marked as a duplicate of this bug. ***
Comment 4 Huji 2008-02-13 22:15:29 UTC
I can't reproduce this bug, and I'm not sure if it persists having that Monobook css is updated several times since this bug has been reported.
Comment 5 Siebrand Mazeland 2009-06-04 11:35:32 UTC
Adding testme. Please test with Internet Explorer 8 and note the result here.
Comment 6 Chad H. 2010-01-25 15:30:14 UTC
Seems to have been intermittent or resolved at some point. Can't replicate in IE6 on XP, resolving WFM.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links