Last modified: 2010-05-15 15:59:38 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 13199 - named reference no more functionning
named reference no more functionning
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
Parser (Other open bugs)
1.11.x
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://eo.wikipedia.org/wiki/Helpo:Va...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-29 19:25 UTC by Arno Lagrange
Modified: 2010-05-15 15:59 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Arno Lagrange 2008-02-29 19:25:22 UTC
In the page [[w:eo:helpo:Variabloj]], at the reference section this error message is not displaid :   1. ↑ Citaĵa eraro Invalid <ref> tag; no text was provided for refs named E; $2

When I edited this page (dec 2006 and dec 2007) that worked well. What hapened since ? 

Noa : the references texts are included in different tables. Is that the reason?
Comment 1 Arno Lagrange 2008-02-29 19:29:47 UTC
Please correct : In the page [[eo:helpo:Variabloj]], this error message is *now* displaid 
Comment 2 Arno Lagrange 2008-02-29 22:47:10 UTC
I provisionally solved the problem creating a reference section for each section containing a table, that means named references in different tables doesn't work. If you look at previous revision, you will see the bug (ex : http://eo.wikipedia.org/w/index.php?title=Helpo:Variabloj&oldid=1596963 )
Comment 3 Chad H. 2009-08-18 00:04:57 UTC
Marking WFM. Went through every version in the history of the linked page, can't replicate the error message.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links