Last modified: 2014-04-20 21:50:33 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 13125 - Generic 403 server error page is confusing for URL with "&"
Generic 403 server error page is confusing for URL with "&"
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
wmf-deployment
All All
: Low trivial (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/&
:
: 16053 23945 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-23 10:47 UTC by Adrian Lang
Modified: 2014-04-20 21:50 UTC (History)
5 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Adrian Lang 2008-02-23 10:47:09 UTC
The given error message indicates a server problem, however, it is just a misspelled URL.
Comment 1 Brion Vibber 2008-02-27 20:42:24 UTC
Raw "&" appearing in URLs is currently blocked with a 403 to prevent some infinite loops from bad spiders we were seeing. We might be able to remove this now, though, as the RSS/Atom feed links involved have changed.
Comment 2 rememberthedot 2009-01-03 21:21:21 UTC
The bug also happens if you search for "&" on a Wikimedia site: http://en.wikipedia.org/wiki/Special:Search?search=%26amp%3B
Comment 3 Chad H. 2010-12-09 23:55:44 UTC
*** Bug 16053 has been marked as a duplicate of this bug. ***
Comment 4 Chad H. 2010-12-09 23:55:50 UTC
*** Bug 23945 has been marked as a duplicate of this bug. ***
Comment 5 Andre Klapper 2012-11-10 16:15:44 UTC
Still valid.
Comment 6 PiRSquared17 2014-04-20 21:50:33 UTC
AFAICS this has been fixed.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links