Last modified: 2004-08-16 13:34:07 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 131 - existing parameter-links in template treated as non-existant
existing parameter-links in template treated as non-existant
Status: RESOLVED DUPLICATE of bug 80
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-16 06:04 UTC by Timwi
Modified: 2004-08-16 13:34 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Timwi 2004-08-16 06:04:57 UTC
BUG MIGRATED FROM SOURCEFORGE
http://sourceforge.net/tracker/index.php?func=detail&aid=967192&group_id=34373&atid=411192
Originally submitted by Nobody/Anonymous - nobody  2004-06-05 19:27


If a template contains [[{{{foo}}}]], and a page
invokes that with a parameter like "foo=bar", the page
contain [[bar]], except that "bar" will be treated like
a non-existant article, whether it exists or not. See

http://en.wikipedia.org/wiki/Belgium
http://en.wikipedia.org/wiki/Sweden
http://en.wikipedia.org/wiki/Netherlands

which all use the {{Infobox_Countries}} template. (e.g.
the links to their respective national anthems are
treated as non-existant articles)

------------------------- Additional comments ------------------------
Date: 2004-08-03 14:44
Sender: SF user andyho

I suspect that this bug has the same origin as 962674
(images with template parameters inside their [[-brackets).
-------------------------------------------------
Date: 2004-08-16 07:59
Sender: SF user timwi

This bug has been migrated to MediaZilla:
http://bugzilla.wikipedia.org/show_bug.cgi?id=80
Please leave additional comments or attachments there.
Comment 1 Addicted 2004-08-16 13:34:07 UTC

*** This bug has been marked as a duplicate of 80 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links