Last modified: 2008-08-11 19:54:36 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 12997 - Wrong link to [[User:All Users]] in UsageStatistics extension
Wrong link to [[User:All Users]] in UsageStatistics extension
Status: RESOLVED FIXED
Product: MediaWiki extensions
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal minor (vote)
: ---
Assigned To: Nobody - You can work on this!
: patch
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-12 17:48 UTC by Lejonel
Modified: 2008-08-11 19:54 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Separate heading for All Users (9.91 KB, patch)
2008-02-12 17:48 UTC, Lejonel
Details

Description Lejonel 2008-02-12 17:48:52 UTC
Created attachment 4643 [details]
Separate heading for All Users

The UsageStatistcs extension uses the same message for two different headings. Because of this the heading for All Users contains an incorrect link to [[User:All Users]]. This is easily fixed by adding a new MediaWiki message for the heading. 

This patch adds the new heading message in English, French, and Swedish. And removes the "All Users" message from all languages.
Comment 1 Siebrand Mazeland 2008-08-11 19:54:36 UTC
Fixed in r39171.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links