Last modified: 2010-05-15 15:59:37 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 12983 - recentchanges is not up to date , after editing
recentchanges is not up to date , after editing
Status: RESOLVED INVALID
Product: MediaWiki
Classification: Unclassified
Database (Other open bugs)
1.11.x
All other
: Normal major (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-10 13:16 UTC by ozz.project
Modified: 2010-05-15 15:59 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
SQL Schema Upgrade to 1.11.1 (31.00 KB, application/octet-stream)
2008-02-10 18:55 UTC, ozz.project
Details
Original Schema MW 1.11.1 (30.93 KB, application/octet-stream)
2008-02-10 18:56 UTC, ozz.project
Details

Description ozz.project 2008-02-10 13:16:05 UTC
i upgraded from MW 1.10 to 1.11.1. Since this the recentchanges is not up to date , after editinga page.First the page is empty (the table is filled, checked!). Running rebuildAll fix this problem, but only as long as nobody change a page. After changing a page this entry is missing in the table recentchanges.
Comment 1 ozz.project 2008-02-10 17:09:24 UTC
i allready deactivated all extension, but it is still the same.
I tried also to dump the mysql Data (without Table def, triggers, views....) and imported it to a plain MW 1.11.1 installation (no upgraded one) ... without avail
Comment 2 ozz.project 2008-02-10 18:55:33 UTC
Created attachment 4639 [details]
SQL Schema Upgrade to 1.11.1
Comment 3 ozz.project 2008-02-10 18:56:06 UTC
Created attachment 4640 [details]
Original Schema MW 1.11.1
Comment 4 ozz.project 2008-02-10 18:57:42 UTC
I check the DB Schema from both Version (original MW 1.11.1 and Upgrade from 1.10). There a lot of differences. See attachments.
I fixed it by hand, but its the same.
Comment 5 ozz.project 2008-02-10 19:17:23 UTC
the table recentchanges is now filled up correctly, but the change not visible an the recentchanges page.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links