Last modified: 2005-02-23 23:42:40 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 1297 - Link with apostrophe ' or " not stored properly
Link with apostrophe ' or " not stored properly
Status: RESOLVED DUPLICATE of bug 1201
Product: MediaWiki
Classification: Unclassified
Page editing (Other open bugs)
unspecified
PC Windows 2000
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://de.wikipedia.org/wiki/Benutzer...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-09 18:04 UTC by Christian Semrau
Modified: 2005-02-23 23:42 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Christian Semrau 2005-01-09 18:04:36 UTC
I just ran into the following phenomenon at the german Wikipedia.

I saved a link like [[Test-'-a]] on a test page.
The whatlinkshere-Funktion of the page [[Test-'-a]] shows no links to it, but
[[Test-\'-a]] thinks it is linked from the test page.

This is independent of wether the page Test-'-a exists or not.

The same applies to ", as you can see at
http://de.wikipedia.org/wiki/Benutzer:SirJective/Test

Christian,
aka de:Benutzer:SirJective
Comment 1 Zigger 2005-01-09 20:21:56 UTC
Probably related to bug 1201.
Comment 2 Brion Vibber 2005-01-09 20:39:06 UTC

*** This bug has been marked as a duplicate of 1201 ***
Comment 3 Rowan Fairgrove 2005-02-23 23:42:40 UTC
Great, so this is a much reported bug. I don't see how it is "resolved" when the
problem still exists.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links