Last modified: 2011-04-11 01:17:02 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 12831 - Set wgUploadNavigationUrl for Incubator
Set wgUploadNavigationUrl for Incubator
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
Site requests (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
http://incubator.wikimedia.org/wiki/S...
: shell
Depends on:
Blocks: incubator
  Show dependency treegraph
 
Reported: 2008-01-29 19:29 UTC by Robin Pepermans (SPQRobin)
Modified: 2011-04-11 01:17 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Robin Pepermans (SPQRobin) 2008-01-29 19:29:16 UTC
Please change the url of the upload link in the toolbox, so set the following line under wgUploadNavigationUrl:
    'incubatorwiki' => 'http://incubator.wikimedia.org/wiki/Incubator:Upload',

That way it goes to [[incubator:Incubator:Upload]], a page containing more information how to upload on Commons (locally disabled for non-bureaucrats), otherwise they see only a sentence "restricted to bureaucrats".

I started a talk on http://incubator.wikimedia.org/wiki/Incubator:Community_Portal#Upload_page but, as we're a small community, no one reacted. And this does not really needs a community consensus.
Comment 1 JeLuF 2008-02-06 22:34:53 UTC
Done.
Comment 2 Danny B. 2008-02-07 13:05:38 UTC
As an admin, but not bureaucrat, I still get Special:Upload linked. As anonymous user I see the same.
Comment 3 Robin Pepermans (SPQRobin) 2008-02-10 15:17:34 UTC
I also had Special:Upload as link; now it goes to Incubator:Upload, so it seems to be fixed. Probably cache or something.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links