Last modified: 2004-08-16 23:43:52 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 128 - IE does not display formatting properly
IE does not display formatting properly
Status: RESOLVED DUPLICATE of bug 109
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-16 06:04 UTC by Timwi
Modified: 2004-08-16 23:43 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Timwi 2004-08-16 06:04:36 UTC
BUG MIGRATED FROM SOURCEFORGE
http://sourceforge.net/tracker/index.php?func=detail&aid=962997&group_id=34373&atid=411192
Originally submitted by Steve Ferg (stephen_ferg)  2004-05-30 05:39


Formatting such as indentation and centering of images
is not being displayed in Internet Explorer.

It _is_ being displayed in Firefox.

------------------------- Additional comments ------------------------
Date: 2004-06-07 21:55
Sender: SF user gabrielwicke

Did you clear your cache (ctrl-f5)? Works fine here.
-------------------------------------------------
Date: 2004-08-09 09:10
Sender: SF user vibber

On my test box I can see such a discrepency in a centered image 
([[Image:something.png|center|Alt text]]).

On live wikipedia it doesn't work in any browser I can find.
This may be
a problem with tidy altering the markup.
-------------------------------------------------
Date: 2004-08-16 08:02
Sender: SF user timwi

This bug has been migrated to MediaZilla:
http://bugzilla.wikipedia.org/show_bug.cgi?id=109
Please leave additional comments or attachments there.
Comment 1 Rowan Collins [IMSoP] 2004-08-16 23:43:52 UTC
Duplicate migration

*** This bug has been marked as a duplicate of 109 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links