Last modified: 2008-01-19 07:58:00 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 12679 - Redlinks are not displayed in all Special pages
Redlinks are not displayed in all Special pages
Status: RESOLVED DUPLICATE of bug 11400
Product: MediaWiki
Classification: Unclassified
Special pages (Other open bugs)
1.12.x
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
: easy
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-18 18:02 UTC by Pok148
Modified: 2008-01-19 07:58 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Pok148 2008-01-18 18:02:57 UTC
The problem concerns Special Pages and redlinks.

On some special pages like Special:Shortpages, when an article is deleted by an admin, the link appears in red.

On other special pages like Special:Deadendpages, when an article is deleted by an admin the link appears in blue. For maintenace purpose it could be very helpful to have also redlinks for deleted pages in all special pages. 

In Special:shortpages, in the html file, links are like : /w/index.php?title=xxxx
In Special:deadendpages, in the html file, links are like : /wiki/xxxx
I don't know if it is the reason.

regards
Comment 1 Pok148 2008-01-18 18:33:44 UTC
The subject has been discussed [[:meta:Help talk:Special page#redlinks|here]]
Comment 2 Huji 2008-01-18 21:41:48 UTC
This bug is very similar to [[bug 11400]], if not a duplicate.
Comment 3 Pok148 2008-01-18 21:48:01 UTC
(In reply to comment #2)
> This bug is very similar to [[bug 11400]], if not a duplicate.

yes you're right, it's the same issue. Do you know if a patch will be released for this bug ?
Comment 4 AlexSm 2008-01-18 21:55:43 UTC
Correct link: bug 11400 

Since several Special Pages do not display red links, I say this should be marked as a duplicate, and bug 11400 should be renamed.
Comment 5 Huji 2008-01-19 07:58:00 UTC

*** This bug has been marked as a duplicate of bug 11400 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links