Last modified: 2005-01-04 23:14:26 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 1263 - Duplicate new articles created
Duplicate new articles created
Status: RESOLVED DUPLICATE of bug 1243
Product: MediaWiki
Classification: Unclassified
History/Diffs (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/w/index.php?t...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-04 22:46 UTC by J'raxis
Modified: 2005-01-04 23:14 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description J'raxis 2005-01-04 22:46:50 UTC
I tried to create the ETOH article at Wikipedia, and after submitting, it said
the article didn't exist. I tried going to the article itself in a new window
and it still said it didn't exist yet. I tried creating it a second time, again
submitted, and again it said the article didn't exist, so I gave up.

Now, in my contributions page, I see this:

# 17:01, 2005 Jan 4 (hist) (New) m ETOH (R from abbreviation.)  (top)
# 16:55, 2005 Jan 4 (hist) (New) m ETOH (Redirect from abbreviation.) (top)

The article's own history only shows the 17:01 one.

The server was being incredibly slow at the time, timing out and so on (as I
tried to log in, to edit, to preview, to submit; basically everything). Is this
some sort of race condition caused by slow interaction between the webserver,
database, caches, or some other component?
Comment 1 JeLuF 2005-01-04 23:14:26 UTC

*** This bug has been marked as a duplicate of 1243 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links