Last modified: 2010-12-14 03:32:00 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 12514 - horizontal scrollbar in IE when wikitable width = 100%
horizontal scrollbar in IE when wikitable width = 100%
Status: RESOLVED INVALID
Product: MediaWiki
Classification: Unclassified
Parser (Other open bugs)
unspecified
PC All
: Low trivial (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/w/index.php?t...
: testme
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-05 09:10 UTC by steppres
Modified: 2010-12-14 03:32 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description steppres 2008-01-05 09:10:14 UTC
When wikitable width is set to 100% on any table on a page, a horizontal scrollbar is displayed at the bottom of the page.
Comment 1 DieBuche 2010-12-10 21:53:49 UTC
Do you remember in which IE version you saw this?
Comment 2 steppres 2010-12-11 08:59:17 UTC
(In reply to comment #1)
> Do you remember in which IE version you saw this?

This occurs in version 7 of Internet Explorer.
Comment 3 DieBuche 2010-12-13 20:42:26 UTC
Do you see it here http://en.wikipedia.org/w/index.php?title=Wikipedia:Sandbox&oldid=402202244 ?
I don't seem to have it.
Comment 4 steppres 2010-12-14 03:32:00 UTC
(In reply to comment #3)
> Do you see it here
> http://en.wikipedia.org/w/index.php?title=Wikipedia:Sandbox&oldid=402202244 ?
> I don't seem to have it.

This bug was filed awhile back. I just checked in a VM, and the problem seems to be rectified now, although there are other rendering errors on the page now.

Short answer: No, the problem does not occur.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links