Last modified: 2007-12-31 07:47:13 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 12457 - Please enable email notification on en arbcom wiki
Please enable email notification on en arbcom wiki
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
: shell
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-30 18:20 UTC by FT2
Modified: 2007-12-31 07:47 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description FT2 2007-12-30 18:20:15 UTC
Can email notification be enabled on the english wikipedia arbcom wiki, as on meta, so people can get notifications of changes by email if they wish it?

Confirmations of non-contentious request:

http://lists.wikimedia.org/mailman/private/arbcom-l/2007-December/014498.html - self (FT2)
http://lists.wikimedia.org/mailman/private/arbcom-l/2007-December/014499.html - Flonight
http://lists.wikimedia.org/mailman/private/arbcom-l/2007-December/014500.html - Kirill
http://lists.wikimedia.org/mailman/private/arbcom-l/2007-December/014501.html - Newyorkbrad

Thanks!
Comment 2 Brion Vibber 2007-12-31 06:08:19 UTC
This was done a couple days ago.
Comment 3 FT2 2007-12-31 06:23:10 UTC
Can you check?

The various "email me if..." options are not showing in "preferences" for me. 

Browser cache refreshed too, multiple browsers used.

Apologies...
Comment 4 Brion Vibber 2007-12-31 07:47:13 UTC
Got the DB name components in the wrong order first time, as the request originally given to me was not too specific. :P  Should be correct now, sorry!

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links