Last modified: 2010-05-15 15:33:12 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 1238 - old passwords with umlauts don´t work
old passwords with umlauts don´t work
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
User login and signup (Other open bugs)
1.4.x
All All
: Normal normal with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
: patch
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-30 20:34 UTC by bdk
Modified: 2010-05-15 15:33 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Re-enables fix in User.php for REL1_4 (803 bytes, patch)
2005-01-02 19:24 UTC, Zigger
Details

Description bdk 2004-12-30 20:34:41 UTC
several complaints by users of de.wikipedia, that they can´t log in since mediawiki 1.4 is 
running because they´re using german umlauts in their passworts like ä, ö or ü. Some of 
them didn´t specify an email-adress, so it´s impossible for them to get an automatically 
created new one ... this problem was once fixed for version 1.3.

problem was reported at http://de.wikipedia.org/wiki/Wikipedia Diskussion:MediaWiki_1.4
Comment 1 Zigger 2005-01-02 19:24:22 UTC
Created attachment 191 [details]
Re-enables fix in User.php for REL1_4
Comment 2 Zigger 2005-01-04 14:27:02 UTC
The old fix for old passwords (from before the UTF8 conversion) is now back on
de.wikipedia.org.  
If you were affected, please change your password so it gets encoded correctly
to avoid this happening again, or set an email address.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links