Last modified: 2010-05-15 15:33:02 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 1237 - Images rendering improperly
Images rendering improperly
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
File management (Other open bugs)
1.4.x
PC Windows 2000
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/wiki/Talk:Cli...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-30 19:14 UTC by Michael Becker
Modified: 2010-05-15 15:33 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Michael Becker 2004-12-30 19:14:58 UTC
As discussed at [[en:Wikipedia:Village pump (technical)#Image rendering
problem]], the last three images currently on the page [[en:Talk:Clitoris/Image
tests]] don't render properly, while the first three do. The code my browser is
recieving from the mediawiki software is different for the top and bottom
images, however the wiki code is the same, aside from the file name, and both
files reside on commons.
Comment 1 JeLuF 2004-12-31 00:45:46 UTC
The wiki code differs. The first three ones have the option |thumb| set, while
the later three don't. That's why they are rendered differently.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links