Last modified: 2007-07-30 12:09:42 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 123 - Floating sidebar not working in Standard
Floating sidebar not working in Standard
Status: CLOSED DUPLICATE of bug 120
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: 10752
  Show dependency treegraph
 
Reported: 2004-08-16 06:04 UTC by Timwi
Modified: 2007-07-30 12:09 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Timwi 2004-08-16 06:04:09 UTC
BUG MIGRATED FROM SOURCEFORGE
http://sourceforge.net/tracker/index.php?func=detail&aid=969908&group_id=34373&atid=411192
Originally submitted by Nobody/Anonymous - nobody  2004-06-09 23:09


I'm using Opera 6.0 and the Standard skin.
My beloved floating sidebar (the reason I got a username in the first place) has stopped working. This is quite bad, as it means I have to scroll about to do anything (or lean across to the keyboard).

I know Opera 6.0 is useless for Monobook, but it's never had any problems with Standard before now, and I'm sure the floating sidebar has been working since the new software came online. Just not today.

Hope all is well, and this is just a glitch.

Thanks.
[[User:Nommonomanac]]

------------------------- Additional comments ------------------------
Date: 2004-06-28 04:27
Sender: SF user vibber

Confirmed that it no longer works, with Opera 6.03/mac. Not
sure why...
-------------------------------------------------
Date: 2004-08-16 08:03
Sender: SF user timwi

This bug has been migrated to MediaZilla:
http://bugzilla.wikipedia.org/show_bug.cgi?id=120
Please leave additional comments or attachments there.
Comment 1 Rowan Collins [IMSoP] 2004-08-16 23:36:26 UTC
Duplicate migration

*** This bug has been marked as a duplicate of 120 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links