Last modified: 2007-12-12 05:25:43 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 12274 - Svg start and end markers are not rendered correctly
Svg start and end markers are not rendered correctly
Status: RESOLVED DUPLICATE of bug 5163
Product: MediaWiki
Classification: Unclassified
File management (Other open bugs)
unspecified
All All
: Normal minor (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: svg
  Show dependency treegraph
 
Reported: 2007-12-11 11:29 UTC by svwikinh
Modified: 2007-12-12 05:25 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description svwikinh 2007-12-11 11:29:32 UTC
Svg start and end markers are not rendered correctly, or not rendered at all.

Compare 

http://commons.wikimedia.org/wiki/Image:Prisma1.svg

to

http://upload.wikimedia.org/wikipedia/commons/4/4a/Prisma1.svg
Comment 1 Tim Starling 2007-12-12 05:25:43 UTC
Upstream issue is http://bugzilla.gnome.org/show_bug.cgi?id=333560

*** This bug has been marked as a duplicate of bug 5163 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links