Last modified: 2007-10-23 19:33:10 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 11743 - Wrong/no logo for Wikimania private wiki
Wrong/no logo for Wikimania private wiki
Status: RESOLVED WORKSFORME
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Lowest enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
http://wikimaniateam.wikimedia.org/
: shell
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-22 23:24 UTC by James F.
Modified: 2007-10-23 19:33 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description James F. 2007-10-22 23:24:20 UTC
Logo should be set to http://upload.wikimedia.org/wikipedia/wikimania2006/c/c0/Mania-logo.gif (as for 2006 & 2007 public wikis).

Very minor importance, but irritating. :-)

And yes, I could have asked on IRC, but I was lazy and no-one on was available. Blame Kate.

-- James F.
Comment 1 James F. 2007-10-23 19:33:10 UTC
Since fixed through the magic of CSS. Ignore me. :-)

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links