Last modified: 2010-05-15 15:33:23 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 1084 - logo moves off-center
logo moves off-center
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Interface (Other open bugs)
1.4.x
PC Windows XP
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
: patch
Depends on:
Blocks: 640
  Show dependency treegraph
 
Reported: 2004-12-12 22:27 UTC by Goplat
Modified: 2010-05-15 15:33 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Patch (844 bytes, patch)
2004-12-12 22:49 UTC, Tom Gilder
Details
Patch - without duplicate comment line (748 bytes, patch)
2004-12-12 22:50 UTC, Tom Gilder
Details

Description Goplat 2004-12-12 22:27:07 UTC
In 1.4, the site logo appears at the very top of the logo 
area, instead of in the center like it did in 1.3. This is 
most easily noticed in wikinews because of its smaller logo.
Comment 1 Tom Gilder 2004-12-12 22:45:38 UTC
Only happens in IE. I'm working on a fix.
Comment 2 Tom Gilder 2004-12-12 22:49:15 UTC
Created attachment 169 [details]
Patch
Comment 3 Tom Gilder 2004-12-12 22:50:37 UTC
Created attachment 170 [details]
Patch - without duplicate comment line
Comment 4 Paul Youlten 2005-02-08 09:41:13 UTC
(In reply to comment #3)
> Created an attachment (id=170) [edit]
> Patch - without duplicate comment line

[http://meta.wikimedia.org/wiki/Image:DE_wikipedia_logo_jump_01.gif logo jump in ie6 XP)
Comment 5 Guttorm Flatabø 2005-02-28 14:03:12 UTC
> [http://meta.wikimedia.org/wiki/Image:DE_wikipedia_logo_jump_01.gif logo jump
in ie6 XP)

While the bug has been fixed on major langs, other logoes have a related bug,
see my screenshot from nn.wikipedia:

http://meta.wikimedia.org/wiki/Image:NN_wikipedia_logo_jump_01.png
It essentially is the same bug as before, just that now the logo is "duplicated"
when it "moves".
no.wikipedia has the same error, there are probably other logoes created in the
same batch / the same way with the same error.
Comment 6 Tom Gilder 2005-02-28 20:34:56 UTC
dittaeva, get a sysop to remove the temp IE logo fix from http://nn.wikipedia.org/wiki/MediaWiki:Monobook.css
Comment 7 Guttorm Flatabø 2005-02-28 20:38:17 UTC
(In reply to comment #6)
> dittaeva, get a sysop to remove the temp IE logo fix from
http://nn.wikipedia.org/wiki/MediaWiki:Monobook.css

Thanks a lot Tom, I should have done some more research myself.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links