Last modified: 2011-04-11 01:17:02 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 10749 - Enable subpages on the Incubator
Enable subpages on the Incubator
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
Site requests (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
http://incubator.wikimedia.org
: shell
Depends on:
Blocks: incubator
  Show dependency treegraph
 
Reported: 2007-07-30 10:28 UTC by Robin Pepermans (SPQRobin)
Modified: 2011-04-11 01:17 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Robin Pepermans (SPQRobin) 2007-07-30 10:28:59 UTC
Please enable subpages for the Template, Category, and MediaWiki namespaces at Wikimedia Incubator, because on Incubator we work a lot with prefixes etc.

Thank you.
Comment 1 JeLuF 2007-08-13 05:06:43 UTC
Done. 

 'incubatorwiki'        => array(-1=>0, 0=>0, 1=>1, 2=>1, 3=>1, 4=>1, 5=>1, 6=>0, 7=>1, 8=>1, 9=>1, 10=>1, 11=>1, 12=>1, 13=>1, 14=>1, 15=>1, 100=>1, 101=>1, 102=>1, 103=>1),

Comment 2 Robin Pepermans (SPQRobin) 2007-08-13 20:02:46 UTC
Emergency!! Now it doesn't work anymore in the main namespace. It's a chaos: Many links doesn't work anymore.

Please change it as soon as possible. Thank you very much.
Comment 3 Brion Vibber 2007-08-13 20:53:11 UTC
I've removed the above bogus line which overrode the correct one, and added the additional namespaces to the correct one.
Comment 4 Robin Pepermans (SPQRobin) 2007-08-13 23:26:04 UTC
Thanks, but are you sure you have done this in the template namespace? Because I can't see subpage links in the contentSub.
Comment 5 Robin Pepermans (SPQRobin) 2007-08-15 01:40:26 UTC
Reopened bug, otherwise nobody reads my comment :-(
Comment 6 JeLuF 2007-08-16 04:34:06 UTC
Fixed.

    'incubatorwiki'     => array( -1 => 0, 0 => 1, 1 => 1, 2 => 1, 3 => 1, 4 => 0, 5 => 1, 6 => 0, 7 => 1, 8 => 1, 9 => 1, 10 => 1, 11 => 1, 12 => 1, 13 => 1, 14 => 1, 15 => 1, 100=>1, 101=>1, 102=>1, 103=>1),

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links