Last modified: 2007-07-17 18:58:25 UTC

Wikimedia Bugzilla is closed!

Wikimedia migrated from Bugzilla to Phabricator. Bug reports are handled in Wikimedia Phabricator.
This static website is read-only and for historical purposes. It is not possible to log in and except for displaying bug reports and their history, links might be broken. See T12610, the corresponding Phabricator task for complete and up-to-date bug report information.
Bug 10610 - Out of CAPTCHA images on English Wikipedia?
Out of CAPTCHA images on English Wikipedia?
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
All All
: High major (vote)
: ---
Assigned To: Nobody - You can work on this!
: shell
Depends on:
  Show dependency treegraph
Reported: 2007-07-17 01:06 UTC by Chad H.
Modified: 2007-07-17 18:58 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Description Chad H. 2007-07-17 01:06:01 UTC
Copy+pasted from OTRS ticket #2007071610010746:

> I've tried today to create an account.  I'm sure I already have one, but
> there seems no way to find out what it is, so I tried to create a new one.#
> All of the names I tried seem to be already taken, so I had to keep trying
> new ideas- eventually, I got an error saying:
> "Out of capcha images- this shouldn't happen."

I've also notified the person via OTRS about this bug report, so he can track it from here on.
Comment 1 Aryeh Gregor (not reading bugmail, please e-mail directly) 2007-07-17 01:23:21 UTC
I can confirm that captchas appear to be generated properly for me right now on enwiki.  Major but not critical.
Comment 2 Brion Vibber 2007-07-17 18:58:25 UTC
Server 'vincent' was moved back to Apache duty from search on July 14, however it was missing network mounts for the image file server. This would have lead to errors when dealing with uploaded files, math rendering, and captchas.

I've re-added the mounts and put it back into service.

Note You need to log in before you can comment on or make changes to this bug.