Last modified: 2010-05-15 15:33:26 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 1056 - IEFixes.js gets wrong logo image for monobook
IEFixes.js gets wrong logo image for monobook
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
Parser (Other open bugs)
1.4.x
PC Windows 2000
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-10 01:52 UTC by Travis D
Modified: 2010-05-15 15:33 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Travis D 2004-12-10 01:52:18 UTC
Set up mediawiki 1.4b with the mono book skin, change the logo image, whatever you 
change the logo to, wikipedia's logo shows up on top of it. 

http://upload.wikipedia.org/wikipedia/en/b/bc/wiki.png shows up instead when fixalpha 
function executes.
Comment 1 Brion Vibber 2004-12-11 21:57:23 UTC
I definitely can't reproduce this. (Tested in IE
6.0.2900.2180.xpsp_s2_rtm.040803-2158)

The URL referenced doesn't actually work, either; it's 404. Is it the exact URL
being loaded?

Are you using a freshly installed wiki, or a Wikipedia backup dump import?

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links