Last modified: 2010-05-15 15:51:57 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 10556 - installation hangs
installation hangs
Status: RESOLVED DUPLICATE of bug 10016
Product: MediaWiki
Classification: Unclassified
Installer (Other open bugs)
1.10.x
All Linux
: Normal major (vote)
: ---
Assigned To: Nobody - You can work on this!
http://pastebin.com/m44b03e87
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-12 18:41 UTC by Imre Gergely
Modified: 2010-05-15 15:51 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Imre Gergely 2007-07-12 18:41:09 UTC
When trying to install a fresh mediawiki, version 1.10.0, the installation hangs somehow, the browser says the page is done, the tables are created but there's no LocalSettings.php, and the setup process doesn't finish, because the page does not load entirely.

after a bit of trying, it seems that the admin user can't be "Admin". if i set "Admin1", or the default "WikiSysop", it gets installed like a charm, without problems.

i tried to install mediawiki 1.9.3 with the user Admin, and it worked without problems.

linux: fedora core 4
apache: 2.0.54
php: 5.0.4
mysql: 4.1.20

the install page says to turn on some option in LocalSettings.php file to see more debugging info, but i don't see how i could do that, because i don't have a LocalSettings.php file yet, because it's a fresh install. if i create this file by hand in config/, or outside config/, the setup doesn't even start, it says that the installation is complete (because it sees the LocalSettings.php file i would guess).
Comment 1 Rob Church 2007-07-12 18:51:23 UTC
Issue was identified as the user using the same admin username and password, now resolved.
Comment 2 Brion Vibber 2007-07-12 18:52:46 UTC

*** This bug has been marked as a duplicate of bug 10016 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links