Last modified: 2014-09-18 13:21:47 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 10378 - Sometimes users see autoblocked message when they're blocked directly
Sometimes users see autoblocked message when they're blocked directly
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
User blocking (Other open bugs)
1.20.x
All All
: Normal normal with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/w/index.php?t...
aklapper-moreinfo
: testme
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-27 09:32 UTC by Max Semenik
Modified: 2014-09-18 13:21 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Max Semenik 2007-06-27 09:32:59 UTC
See the link above, I've many such unblock requests while patrolling [[CAT:RFU]]. I wasn't able to reproduce it at home, but it really seems that sometimes Block::load misses username blocks in favor of autoblocks.
Comment 1 Max Semenik 2012-01-14 21:17:20 UTC
I still see a lot of such occurencies - needs an investigation. Suspect a load from DB_SLAVE or something. May I also disagree with this bug's low importance because all users who see an autoblocked message request an unblock using an autoblock-specific template and thus get their requests declined. Not nice.
Comment 2 Andre Klapper 2014-06-19 12:59:09 UTC
Max: Do you know if this is still a problem? 
Plus wondering if bug 31403 maybe fixed this.
Comment 3 Andre Klapper 2014-09-18 13:21:47 UTC
Unfortunately closing this report as no further information has been provided.

Max: Please feel free to reopen this report if you can provide the information asked for and if this still happens. Thanks!

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links