Last modified: 2007-06-27 02:47:25 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 10360 - Newuser contrib links
Newuser contrib links
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Special pages (Other open bugs)
1.11.x
All All
: Normal minor (vote)
: ---
Assigned To: Rob Church
http://en.wikipedia.org/w/index.php?t...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-24 21:55 UTC by Matt
Modified: 2007-06-27 02:47 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Matt 2007-06-24 21:55:14 UTC
When a user creates another account (such as following WP:ACC on en.wikipedia), the contribs link from the new user shows as a blue link (not using the "new" class), which I assume is because of the creator's contributions. For instance, see this line of text:

10:43, 25 June 2007 Johnny542 (Talk | contribs) created new account User:Bigtittielover (Talk | contribs)

The contribs link for the new account is blue, however it shows up as empty, and for all other users it is red.

This is my first bug, so if I messed something up please say.

Thanks! TheFearow from enwiki
Comment 1 Rob Church 2007-06-27 02:47:25 UTC
Fixed in r23446, 23447. This will show up for new creations, old entries will have a blue contributions link.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links