Last modified: 2010-05-15 15:33:31 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 1030 - RecentChanges (and some other Special pages) don't work anymore on Commons
RecentChanges (and some other Special pages) don't work anymore on Commons
Status: RESOLVED DUPLICATE of bug 1018
Product: MediaWiki
Classification: Unclassified
Special pages (Other open bugs)
1.4.x
PC Windows 2000
: Normal major (vote)
: ---
Assigned To: Nobody - You can work on this!
http://commons.wikimedia.org/wiki/Spe...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-07 14:30 UTC by Andreas Hörstemeier
Modified: 2010-05-15 15:33 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Andreas Hörstemeier 2004-12-07 14:30:08 UTC
On Commons, RecentChanges, NewImages, Watchlist, MyContributions all show error
messages like the following

Unable to free MySQL result

Backtrace:

    * Database.php line 457 calls wfdebugdiebacktrace()
    * Skin.php line 1408 calls databasemysql::freeresult()
    * ChangesList.php line 513 calls skinmonobook::makelinkobj()
    * ChangesList.php line 277 calls changeslist::recentchangeslinenew()
    * SpecialRecentchanges.php line 186 calls changeslist::recentchangesline()
    * SpecialPage.php line 305 calls wfspecialrecentchanges()
    * SpecialPage.php line 216 calls specialpage::execute()
    * index.php line 93 calls specialpage::executepath()

Might be the latest 1.4beta (it worked for me yesterday with the first 1.4beta).
Comment 1 Brion Vibber 2004-12-07 19:21:13 UTC

*** This bug has been marked as a duplicate of 1018 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links