Last modified: 2007-06-20 08:45:13 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 10269 - it.wikiversity crashes while loading pages; several error pages
it.wikiversity crashes while loading pages; several error pages
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
Site requests (Other open bugs)
unspecified
All All
: High critical with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
http://it.wikiversity.org/wiki/Wikive...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-15 10:10 UTC by Pietrodn
Modified: 2007-06-20 08:45 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
it.wikiversity crash page (96.57 KB, image/png)
2007-06-15 10:10 UTC, Pietrodn
Details
A example of it.wv crash (52.23 KB, image/png)
2007-06-15 10:46 UTC, FedeReghe
Details

Description Pietrodn 2007-06-15 10:10:19 UTC
Created attachment 3776 [details]
it.wikiversity crash page

Hello,
while we are working on it.wikiversity, often MediaWiki shows us non-sense error pages (see the attachment).
Besides, often it.wikiversity shows us "Wiki does not exist" pages (see http://tr.wikiversity.org for an example).
I hope you can solve this problem.
Pietrodn
Comment 1 FedeReghe 2007-06-15 10:46:12 UTC
Created attachment 3777 [details]
A example of it.wv crash
Comment 2 FedeReghe 2007-06-15 10:49:02 UTC
We lost data when send the page...
Comment 3 Brion Vibber 2007-06-15 14:28:48 UTC
These look like some kind of very strange stream corruption...
Possibly a proxy error.
Comment 4 FedeReghe 2007-06-15 21:37:15 UTC
But we don't use proxy...
Comment 5 Dan Collins 2007-06-15 23:05:56 UTC
He's referring to the squid proxy servers, through which all requests flow, part of the server cluster.
Comment 6 FedeReghe 2007-06-20 08:45:13 UTC
seem that bug is fixed (automatically?)... We close temporally the bug, and reopen eventually...

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links