Last modified: 2007-06-06 19:06:16 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 10174 - LocalSettings.php is missing php ending symbol
LocalSettings.php is missing php ending symbol
Status: RESOLVED DUPLICATE of bug 9446
Product: MediaWiki
Classification: Unclassified
Installer (Other open bugs)
1.11.x
PC Windows XP
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-06 18:56 UTC by AlefZet
Modified: 2007-06-06 19:06 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description AlefZet 2007-06-06 18:56:59 UTC
Environment:
* WinXP SP2
* XAMPPlite 1.6.2


After installation, in LocalSettings.php file is missing in absolute end Question Mark + Greater-Than Sign '?>' (this is should be complementary to '<?php...'). The file ended with one tab symbol.
Comment 1 Raimond Spekking 2007-06-06 19:06:16 UTC

*** This bug has been marked as a duplicate of bug 9446 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links